Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Does xcode 8.2 work with Delphi Berlin 10.1 Update 2?



Permlink Replies: 3 - Last Post: Dec 15, 2016 1:17 PM Last Post By: Dave Nottage
costa basil

Posts: 44
Registered: 4/8/08
Does xcode 8.2 work with Delphi Berlin 10.1 Update 2?
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 12, 2016 10:24 PM
I noticed today that there is an update for xcode, 8.2, and I was wondering whether the latest version of Delphi supports it, or in other words whether Delphi still works.

Thanks
costa basil

Posts: 44
Registered: 4/8/08
Re: Does xcode 8.2 work with Delphi Berlin 10.1 Update 2?
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 12, 2016 11:36 PM   in response to: costa basil in response to: costa basil
I installed 8.2... The simulator for IOS 10.2 seems to work as it worked before in 8.1 (for IOS 10.1) - with the caveat that I cannot run it from the IDE, I get: 'the following error was returned: 'Session Ended' when I try to do it (it did this in 8.1 as well), and I have to launch the app manually. My app is very simple though.
Guest
Re: Does xcode 8.2 work with Delphi Berlin 10.1 Update 2?
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 15, 2016 3:52 AM   in response to: costa basil in response to: costa basil
costa basil wrote:
I installed 8.2... The simulator for IOS 10.2 seems to work as it worked before in 8.1 (for IOS 10.1) - with the caveat that I cannot run it from the IDE, I get: 'the following error was returned: 'Session Ended' when I try to do it (it did this in 8.1 as well), and I have to launch the app manually. My app is very simple though.

I have the same issue. Did you find any workarounds? I tried to fetch iOS 10.1 Simulator, but RAD Studio doesn't detect it for some reasons..
Dave Nottage

Posts: 1,850
Registered: 1/7/00
Re: Does xcode 8.2 work with Delphi Berlin 10.1 Update 2?
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 15, 2016 1:17 PM   in response to: Guest in response to: Guest
Andrii G wrote:

I have the same issue. Did you find any workarounds? I tried to fetch iOS 10.1 Simulator, but RAD Studio doesn't
detect it for some reasons..

There is no workaround until PAServer is updated, other than reverting to Xcode 8.

--
Dave Nottage [MVP, TeamB]
Hints, tips and tricks at: http://www.delphiworlds.com/blog
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02